Cornerstone (Datapoint) API is temporarily down

Incident Report for Vetstoria

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 12:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2026 - 12:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 29, 2026 - 11:50 UTC

Investigating

We're having some trouble connecting to some Cornerstone (Datapoint) clinics. Don’t worry, our team is investigating the issue.
Posted Jan 29, 2026 - 10:46 UTC
This incident affected: Online Booking Platform (US Server) and Practice Information Management System Integrations (Cornerstone (Idexx)).