Bourgelat API is temporarily down

Incident Report for Vetstoria

Resolved

This incident has been resolved.
Posted Sep 17, 2026 - 10:07 UTC

Investigating

We're having some trouble connecting to Bourgelat. Don’t worry, we have made the Bourgelat team aware.
Posted Sep 17, 2026 - 07:23 UTC
This incident affected: Practice Information Management System Integrations (Bourgelat).