Vetstoria login page does not work for certain regions
Incident Report for Vetstoria
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 06:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2024 - 04:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 19, 2024 - 09:34 UTC
Identified
The login page in the Vetstoria website is currently not working as intended for AP, EU and French regions. To access the login page for these regions please use the following links:

1. AP - https://ap-booking.vetstoria.com/login
2. EU & UK - https://booking.vetstoria.com/login
3. FR - https://eudist.vetstoria.com/login
Posted Jun 18, 2024 - 07:54 UTC
This incident affected: Online Booking Platform (EU Server, FR Server, AP Server).