Shepherd (Bitwerx) API is temporarily down

Incident Report for Vetstoria

Resolved

We’re back! All Direct Booking practices using Shepherd (Bitwerx) should be up and running. Thanks for bearing with us.
Posted Sep 10, 2026 - 14:41 UTC

Investigating

We’re currently investigating an API failure affecting a subset of Direct Booking practices using Shepherd (Bitwerx). The issue has been escalated to our API partner (Bitwerx), and we are awaiting further updates.
Posted Sep 10, 2026 - 11:47 UTC
This incident affected: Practice Information Management System Integrations (Shepherd (Bitwerx)).