AVIMark - SyncVet clinics are failing on US & NVA Server

Incident Report for Vetstoria

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 21:00 UTC

Update

We are continuing to investigate this issue.
Posted Jul 17, 2025 - 19:35 UTC

Update

We are continuing to investigate this issue.
Posted Jul 17, 2025 - 19:34 UTC

Investigating

We are currently investigating this issue and have escalated it to the Syncvet team for further review.
Posted Jul 17, 2025 - 19:33 UTC
This incident affected: Online Booking Platform (US Server) and Practice Information Management System Integrations (AVIMark - SyncVet).