[EU Server] Degraded performance
Incident Report for Vetstoria
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 12:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2024 - 11:41 UTC
Identified
The performance of the EU server is currently in a degraded status. The development team has identified the root cause of the ongoing issue, and necessary remedies are being looked at to rectify the situation. Further updates to follow.
Posted Jun 27, 2024 - 10:51 UTC
This incident affected: Online Booking Platform (EU Server).